.NET Framework 4.6.1 und Exchange Server

Vor einigen Tagen ist .net Framework 4.6.1 auch per WSUS freigegeben worden. Da es anscheind beim Microsoft Support Troubletickets hagelt wurde vor zwei Tagen ein entsprechend Blogartikel veröffentlicht, der nochmals auf die Supportmatrix von .net unter Exchange Server hinweist:
dotnet-framework-exchange-server-support-matrix
1) Supported versions of the .NET Framework are included in the .NET Framework 3.5 and in the .NET Framework 3.5 SP1.
2) If you are using Windows Server 2012, the .NET Framework 3.5 must be installed before you can use Exchange 2010 SP3.
3) Exchange 2010 uses only the .NET .NET Framework 3.5 and .NET .NET Framework 3.5 SP1 libraries. It doesn’t use the .NET .NET Framework 4.5 libraries if they’re installed on the computer. We support the installation of any major or minor version of .NET .NET Framework 4.5 (for example, .NET .NET Framework 4.5.1, .NET .NET Framework 4.5.2, and so on) as long as .NET .NET Framework 3.5 or .NET .NET Framework 3.5 SP1 are also installed on the computer.

Quelle: Microsoft Docs