Outlook 2016 speichert Kennwort nicht

Ich nutze private ein Hosted Exchange Postfach von domainFACTORY. Nachdem von Windows 10 das Anniversary Update erschienen ist, habe ich mich entschlossen mein Notebook frisch zu installieren. Denn zum damaligen Zeitpunkt bin ich von Windows 8.1 auf Windows 10 umgestiegen. Des Weiteren hatte ich noch Office 2013 installiert, was natürlich noch aktuell ist. Jedoch versuche auf den neusten Stand zu sein.

Nach der Installation von Office 2016 habe ich den Assistenten durchgeklickt und mein Exchange-Postfach war wiedereingerichtet. Allerdings fiel mir auf, dass ich bei jedem Start von Outlook 206 jedes Mal das Passwort eingeben musste. Selbstverständlich habe den Haken bei „Anmeldedaten speichern“ gesetzt.

Wie Anmeldeinformationen werden in der Systemsteuerung -> Anmeldeinformationsverwaltung -> Windows-Anmeldeinformationen. Zuerst habe ich dort alle Einträge, einfach entfernt. Um einfach sicherzugehen, dass keiner davon die Abfrage verursacht. Nachdem nächsten Start von Outlook erschien wieder die Abfrage der Daten. Logisch, du hast ja gerade den Tresor geleert. Also nochmals Benutzername und Passwort eingeben, den Haken gesetzt und bestätigt. Outlook beendet und gestartet -> Problem unverändert.

Nochmals in die Windows-Anmeldeinformation gewechselt. Dort existierte zwei Einträge, welche durch meinen letzten Versuch wieder angelegt wurden. Wer sagt mir, dass das Passwort dort sauber hinterlegt ist? Wahrscheinlich niemand…
outlook-exchange-logon-informationstore

Also habe ich mich entschlossen für die beiden Einträge exchange2013.df.eu und MS.Outlook.15:xxx@xxx.de:PUT bearbeitet und mein Kennwort nochmals hinterlegt.

Outlook beendet und gestartet und die Abfrage nach Benutzernamen und Passwort (erstes Bild) erscheint nicht mehr. Hübscher Bug…

Abonnieren
Benachrichtige mich bei
15 Comments
neueste
älteste
Inline Feedbacks
View all comments
Hans
05.05.2020 16:55

Herzlichen Dank für diesen Tipp 🙂
Diese Einstellmöglichkeiten hatte ich in all den Jahren noch nicht benötigt.

HAns
Reply to  Hans
10.05.2020 16:53

Leider hat dieser Tipp auch nicht weitergeholfen.

Gast_42
12.02.2020 09:13

Vielen Dank!
Bir mir waren mehrere Einträge von Typ „MS.Outlook.15:xxx@xxx.de:PUT“. nachdem ich alle gelöscht hatte fnktioniert Outlook wieder odhen Kennwort-Dauerabfrage 🙂

Mario
28.08.2019 11:49

Respekt.. nach ewigen erfolglosen Versuchen endlich die Lösung! Hat auch bei mir funktioniert… Danke dafür!!!

Paubolix
21.08.2019 07:16

Nur damit ihr mit mir Mitleid habt 😉 Bei mir hat dieser Tipp auch nicht geholfen, auch nicht das Löschen der Verzeichnisse in „C:\Users\benutzername\AppData\Local\Microsoft\Outlook“.
Und da ich in einer anderen RDP-Sitzung das Konto wegen dieses Problems nichtmal eingerichtet bekomme, stehe ich da wie ein Ochse vorm Berg,

Udo
26.05.2019 14:07

Super, endlich die Lösung gefunden

Peter2
03.09.2018 00:46

Danke für den Tipp, der einzige der wirklich geholfen hat!

Moritz
23.08.2018 10:33

Danke!
Das Problem treibt mich seit über einem Jahr in den Wahnsinn. 17 Anleitungen gelesen und deine funktioniert jetzt endlich.

Jürgen
22.08.2018 13:32

Super funktioniert, alle Anmeldeinfos gelöscht. beim 2. mal fragte Outlook nicht mehr nach. Danke

folkerts
11.01.2018 08:51

Danke!!!

Dominique
02.10.2017 08:00

Vielen Dank. Hatte das exakt gleiche Problem. In meiner Anmeldeinformationsverwaltung musste ich bei einer Zeile in Windows-Anmeldeinformationen und in zwei Zeilen in „Generische Anmeldeinformationen“ das Passwort bearbeiten. Seither läufts wieder. Top

Peter
02.04.2017 18:25

Genial, danke! Wär ich nie drauf gekommen.

Ralf
20.01.2017 21:09

diese Nerverei hat nun endlich ein Ende, Danke Dir vielmals! 🙂

Jens
16.09.2016 06:51

Du bist mein Held! Endlich klappt das auch bei uns 🙂