phpIPAM funktioniert unter Ubuntu 18.04 LTS nicht mehr

Der Webserver für Applikationen lief bisher unter Ubuntu 16.04.5 LTS. Eine der Applikationen ist das Open Source IP-Adressverwaltung phpIPAM. Im vergangenen Juli ist Ubuntu 18.04.1 LTS freigegeben worden. D.h. ein Upgrade von 16.04.x auf 18.04.x ist nun problemlos möglich. Nach dem problemlosen Upgrade funktioniert allerdings phpIPAM nicht mehr.

Folgende Pakete sind manuell zu installieren, um die Funktion wiederherzustellen:

Danach funktioniert die Anwendung wieder wie gewohnt.