Einsatz von .NET Framework 4.8 unter Exchange Server 2013/2016/2019

Mit erscheinen des Kumulatives Update 13 für Exchange Server 2016 am 26.06.2019 wird nun unter Exchange Server 2016 auch die Installation von .NET Framework 4.8 unterstützt.

Das Gleiche gilt für den Exchange Server 2013 und dem Kumulative Update 23 für Exchange Server 2013, welches am 18.06.2019 veröffentlicht wurde.

Zeitlich erschien auch das CU2 für Exchange Server 2019. Mit diesem Update wird auch hier .NET Framwork 4.8 unterstützt.

Quelle: Microsoft Docs